Help me pick a new motherboard

Discussion in 'Motherboards' started by MakubeX, Apr 1, 2007.

  1. Rob Williams

    Rob Williams Editor-in-Chief Staff Member Moderator

    12,080
    1
    Jan 12, 2005
    Atlantic Canada
    I was running it at 2.4v @ DDR2-1100. It's not the first time though. That would have been the... fourth kit I've run on that board with 2.4v or more voltage. That was the first time I had a stick die on me though.

    If it happens again with another stick, then I will know where to point the blame.
     
  2. MakubeX

    MakubeX Partition Master

    267
    0
    Mar 3, 2007
    Yeah, I'm betting it was the 2.4v over time. But this is not a chipset thing, it's been happening with all chipsets, it just seems that people with 680i boards had worse luck.

    The memory manufacturers are to blame. Manufacturers are selling RAM rated at voltages that will eventually kill it.
     
  3. Rob Williams

    Rob Williams Editor-in-Chief Staff Member Moderator

    12,080
    1
    Jan 12, 2005
    Atlantic Canada
    "Yeah, I'm betting it was the 2.4v over time."

    I dunno... it was about an hour after I installed them ;-)

    "Manufacturers are selling RAM rated at voltages that will eventually kill it."

    I agree. At least most of these guys offer nice warranties.
     
  4. JacKz5o

    JacKz5o Obliviot

    49
    0
    Jan 9, 2007
    You don't want to do 2.4v for a long period of time. 2.4 is the RAM killer lol :(

    http://www.evga.com/articles/350.asp

     

Share This Page