Bang The Box! (Mini-ITX Build Log)

Discussion in 'General Technology' started by Optix, Aug 29, 2014.

  1. Optix

    Optix Basket Chassis Staff Member

    1,514
    0
    Dec 15, 2009
    New Brunswick, Canada
    No, bang the box isn't something that you might find in the dark corners of the Internet. It's my new mini-ITX build, which I have to admit right off the hop, is all Rob's fault. ;)

    It seems longer than just to summers ago when I built another i5-based system. That one was more geared toward finding the sweet spot of price vs performance. While it served me well, it just didn't have the horsepower needed to play games with pimped out settings, even at a resolution below 1920x1080.

    That shouldn't be much of a problem now though!

    Call me a brand whore if you want, but I'm mighty happy to have only two manufacturers in this build (aside from Intel of course) - MSI and Corsair. I've used products from both companies in the past and have had 100% rock solid systems for years, so if it ain't broke, don't fix it.

    Ok, enough chitty chat. Let's get to the good stuff!

    DISCLAIMER: Since this isn't an official TG article, I don't need to edit the shots or proof read this build log a billion times, so be warned that the pictures are far from perfect, and I'm sure the writing is a little suspect as well.

    Here's all of the bits and pieces laid out for all to see. The components are:

    Intel i5-4690K processor
    MSI Z97I GAMING AC mITX motherboard
    Corsair Vengeance LP 2x8GB DDR3 1866mhz memory
    Corsair Force LX 256GB solid state drive
    Corsair H100i all-in-one liquid cooler
    Corsair CX600M power supply
    MSI R9 280X GAMING 3G video card
    Corsair Carbide Air 240 chassis

    [​IMG]

    Due to the tight interior and unique layout of the Air 240, I didn't install the components in the usual order, so keep your lips zipped before you tell me I'm doin' it wrong. With that said, here's the motherboard with the CPU installed. Even in a small chassis like the Air 240, this board still looks itty bitty.

    [​IMG]

    Thanks for the memory...

    [​IMG]

    In order to fit the H100i in the front, the stock fans had to be removed. It looks pretty bare without them, but we'll fix that soon enough.

    [​IMG]

    Told ya!

    [​IMG]

    But now I have two extra fans, so what's a super mega ultra nerd to do? Slap them things onto the bottom of the case to feed the GPU, that's what!

    [​IMG]

    The loss of motherboard real estate means that for the most part the connectors are no longer along the edges. In the case of the Z97I GAMING AC, they're all sort of packed to the left of the CPU. To get around this I decided to run the majority of the cables up and over the top edge, then down in behind the motherboard and out through the cutout in the motherboard tray. In order to do this, the top fan had to be temporarily removed...

    [​IMG]

    ...along with the 3.5" drive cage. This cage had to go for good because not only did it block the space behind the motherboard, but also the small cable management hole in the top left corner. This is fine since I don't plan on using any larger drives for storage (a 3TB external will handle that job), but it would have been nice if this drive cage had some cutouts in it so that users could sacrifice the bay closest to the motherboard to run some cables, and still retain the use of the other two bays.

    [​IMG]

    Even though the drives are tucked away and seldom seen, why not a little shot of this one all dressed up for the party?

    [​IMG]

    Now it's gettin' good! This thing took 7 days to get to me, each one more agonizing than the last! No problem with the card length, PLUS there's enough room to slap another set of fans on the H100i and make a radiator sammich for some push/pull lovin'.

    [​IMG]

    Sorry about this shot. I'm not sure why I was tipping the case up, but here's the messy backside. Normally I'd zip tie the cables, but there's so much room on this side, and no fan blades to worry about that I left them loose. It'll mean an easier time if I decide to change things around too.

    [​IMG]

    Another somewhat blurry shot of some somewhat sloppy cable management. To be honest, at this point I just really wanted the rig to be together. I had been without my own system for almost two weeks at this point and I think I was starting to develop some classic withdrawal symptoms.

    [​IMG]

    And here is the final system with all of the bits and pieces installed. The game plan is to swap out the fans on the radiator for some SP120 red LED units in a push/pull configuration, and the case fans for some AF120 red LEDs. That's something that I'll handle in a month or two since 7 fans is a lot of $$$, plus the SP120 twin pack doesn't seem to be available here in Canada yet.

    [​IMG]

    Another shot of the gear installed...

    [​IMG]

    ...followed by another. I could do this all day!

    [​IMG]

    And of course, a low light shot to show the customizeable LED on the top of the block/pump housing.

    [​IMG]

    Close up!

    [​IMG]

    Oh, but wait, what's this? When it came time to put the windowed side panel on, the wires that come out of the GPU connectors end up contacting the window. I know that the 280X is a big card, but I've never had any clearance problems due to the width. Thankfully the panel does have a bit of flex to it, so it goes, but it's one of those I-know-it's-there-so-it'll-drive-me-crazy kind of things.

    [​IMG]

    Now all that's left is to run some benchmarks and see how the system performs. I ran some comparison tests at the same resolution to see how much of a performance boost this system has over my old one.

    Old rig...

    [​IMG]

    New rig. W00T! The higher physics score with the 7850 in my old rig is a little concerning, and I expected to break 10K, but hey, always move forward, and this is a very nice step (or rather leap) in that direction.

    [​IMG]

    Overclocking is something that has been a little bit tricky on this platform, and I still haven't managed to get things to where I want them, so maybe I'll save that for a follow up. I'm sure that with a nice, stable overclock I can break that 10K number.

    Ciao!
     
    Last edited: Aug 29, 2014
  2. Optix

    Optix Basket Chassis Staff Member

    1,514
    0
    Dec 15, 2009
    New Brunswick, Canada
    Update: Yes, I already have an update, but that's only because this rig has been built and running super stable for the last 4 days.

    Here's a new shot of the updated cable management.

    [​IMG]

    A close up of said cable management.

    [​IMG]

    And the same on the back side.

    [​IMG]

    Still no overclocking results, but I'm working on it.

    Oh, and it looks like the 280X is still having problems with random screen flickers when using hardware acceleration in 2D applications. That can either be fixed by disabling acceleration, or applying an overclock to the memory so that it stays at that speed.

    Other than that, it has been smooth sailing in Windows 8.1.
     
    Last edited: Aug 29, 2014
  3. Tom Roeder

    Tom Roeder Obliviot Staff Member

    14
    0
    Nov 19, 2012
    Nice build, man. I have a place in my heart for MSI as well.
     
  4. madmat

    madmat Soup Nazi

    1,366
    0
    Jun 16, 2005
    No soup for you!
    That case is awesome! Nice build, the mobo looks lost in there.

    Got fans? :-D
     
  5. Optix

    Optix Basket Chassis Staff Member

    1,514
    0
    Dec 15, 2009
    New Brunswick, Canada
    I already have plans to swap out the case. If you think this one looks good, wait until you see the next!
     
  6. madmat

    madmat Soup Nazi

    1,366
    0
    Jun 16, 2005
    No soup for you!
    I dunno man... unless kittens, unicorns and rainbows come flying out of the fans when you turn the PC on I don't see how any other case could be better than that one.
     
  7. Optix

    Optix Basket Chassis Staff Member

    1,514
    0
    Dec 15, 2009
    New Brunswick, Canada
    /presses the power button

    [​IMG]
     
  8. madmat

    madmat Soup Nazi

    1,366
    0
    Jun 16, 2005
    No soup for you!
    ROFLMAO!
     
  9. Rob Williams

    Rob Williams Editor-in-Chief Staff Member Moderator

    12,080
    1
    Jan 12, 2005
    Atlantic Canada
    Hah - I love seeing all of the parts laid out on the floor like that before the build takes place. For many years, I've just been upgrading one or two things at a time (I almost never build a PC from absolute scratch), and I so I never see scenes like that.

    That issue with the GPU power cables doesn't surprise me too much. The R9 285 I just reviewed was a Twin Frozr IV, and I didn't really care for its overall design at all - which didn't come as much of a surprise given all of the compromises you have to make with that Gaming AC motherboard. Nearly every GPU I've ever installed (and there have been a LOT of them) has required the PCIe power connector tabs to be facing down; not on these cards. And past that, even screwing the card in is an exercise in patience due to the way the cooler in that area gets in your way. It's all fine and good if you use a chassis like this that doesn't require you to screw in the components though.

    Overall, that's a great-looking build. Very hard to keep clean cable-wise, but where there's a will, there's a way. I do admit that the Air 240 would definitely not be for me... way too cramped. The 540 would make a world of difference, but admittedly, I'm still too in love with my 800D to want to swap it out. If anything I'd have to go with another chassis from Corsair's Obsidian series.

    Nice work man.
     
  10. Optix

    Optix Basket Chassis Staff Member

    1,514
    0
    Dec 15, 2009
    New Brunswick, Canada
    As a little update, I've since swapped my rig into a Corsair Graphite 380T, but the rest of the components remain the same. I did have to send my GPU in for an RMA however, and after about a week am back in action.

    For shits and giggles I decided to cheap out and do some easy overclocking partially because I wanted to see how MSI's OC Genie does in finding a stable overclock without any user interaction, and also because I just can't seem to find the time to dial in the clocks using trial and error.

    With that said, I fired up MSI Command Center, clicked on OC Genie, and we were off to the races with a 4Ghz chip (40x100) with a vcore of 1.19. Memory is still running at the stock speed (1866mhz).

    Next it was time to fire up the MSI Gaming App, which again is for simplicity. By default the core on this 280X runs at 1020mhz. By clicking on "OC Mode", the core gets a 30mhz bump to 1050. There's not a lot of overclocking headroom beyond that. Maybe ~50mhz. The Gaming App doesn't touch the memory, so I left that at stock.

    When we test products in a review, we really like to pound away them to get an idea of how they perform under the words conditions. I'd never come close to pushing my rig to anywhere near what we do with our review samples, so I figured what do I do that's the most taxing? Gaming!

    Here's what was recorded after a 2 hour session in The Crew using a combination of Windows Performance Monitor, AIDA64, GPU-Z, and FRAPS.

    Resolution: 1920x1080
    Game graphics setting: High (automatically set by the game)
    Frame rate cap: 60FPS

    CPU load: 47% (average of the 4 cores)
    CPU temp: 58 degrees Celsius
    -Since the CPU isn't breaking a sweat, there's no bottleneck there.

    Physical memory usage: 6.1GB
    -Clearly RAM usage isn't an issue either.

    GPU load: 86
    GPU temp: 63 degrees Celsius (fan left on auto, fan speed stayed at 32%)
    -When it comes to the GPU, it's not being overloaded, but there's not a lot of room to tweak the same settings. Temperatures stay nice and frosty with the fans on the Twin Frozr cooler spinning at only ~1400RPM, or 32%, which does not add any additional system noise.

    FPS (min/max/average): 55/60/58
    -The frame rate consistently stays near what I have set as the cap aside from a slight dip in highly "populated" cities

    Aside from the GPU being the obvious weak link between me and running the game with max settings, I'm really happy overall with how the system looks. It's stable and runs quiet and cool.
     
  11. madmat

    madmat Soup Nazi

    1,366
    0
    Jun 16, 2005
    No soup for you!
    I was just re-reading this and you were a bit dismayed about the lower physics score on the new rig, I think I can shed a bit of light on that. The physics score is not based on the GPU, rather it's a CPU test. You had your old rig OC'ed to 4.2Ghz versus the new CPU running at the stock clock speed so that ended up netting you a lower physics score.

    Oh, and I like your choice of color on the H100i LED, I'm running the same color on mine.

    [​IMG]
     
  12. Optix

    Optix Basket Chassis Staff Member

    1,514
    0
    Dec 15, 2009
    New Brunswick, Canada
    That would do it, yup. Now that I'm running at 4Ghz, I'll have to run the test again. Surely 200mhz won't make that much of a difference. Still, I thought the new architecture of the 4690K at stock would have put up more of a fight against my old 3750K.

    Just for kicks I decided to pump things up to ultra in The Crew. FRAPS recorded a minimum frame rate of 23, a maximum of 60 (still capped), and an average of 53. Now I didn't notice any performance hit, so the drop to 23 might have been so quick (1 or 2 frames) that it didn't really affect my gaming.

    GPU utilization went up to 99, but didn't top out. Core temperature hit 70, but that's still well under the limit and the Twin Frozr cooler still didn't break a sweat at 38%.
     
    Last edited: Dec 10, 2014
  13. madmat

    madmat Soup Nazi

    1,366
    0
    Jun 16, 2005
    No soup for you!
    Yeah, run it again, I'm interested in seeing how it stacks up.

    I'm going to be doing a refresh on mine after 4 long years of running the same motherboard and CPU. When it's all done it should be pretty epic.
     
  14. Optix

    Optix Basket Chassis Staff Member

    1,514
    0
    Dec 15, 2009
    New Brunswick, Canada
    Well something is certainly off either in the application, or my system. I ran it again with the CPU overclocked and actually scored lower.

    I'll rerun the test again at stock and see if I can replicate the score from before, but that's low on the list of things to do right now.

    Very flakey results.

    ***EDIT: I guess I need to update my signature as well. :D
     
    Last edited: Dec 11, 2014
  15. madmat

    madmat Soup Nazi

    1,366
    0
    Jun 16, 2005
    No soup for you!
    I wonder if you're getting errors from the imc because you're running a full loadout on the slots. You might try clocking your ram down one step and tightening up the timings a tad.
     
  16. Optix

    Optix Basket Chassis Staff Member

    1,514
    0
    Dec 15, 2009
    New Brunswick, Canada
    The RAM settings haven't changed though. Still same frequency, timings, and voltage.

    It must be something else not jiving with the IMC. It's hard to say just what MSI's OC Genie tweaks.
     
  17. madmat

    madmat Soup Nazi

    1,366
    0
    Jun 16, 2005
    No soup for you!
    From what I've been reading, when you run all slots loaded and bump up the core it kind of stresses the imc and can lead to instability or outright errors. Lowering the ram clock reduces the stress and might clear up the oddities you're encountering.

    Just an idea.
     

Share This Page