Weird monitor Problem with certain game


Hello everyone recently I put in Gtasa to play it alittle and I got an out of range message.

My spec are Amd Athlon 2.09 processor 1 gig ram Radeon X1600 Pro Two 120

gig Hdd's and a soundblaster 24bit live Sound Card. My Monitor is a 17 inch

Westinghouse LCD Flat Screen Pretty Standard nothing fancy.

Ok the exact message I get is when I start the game the screen goes black

like normal then A red box pops up saying Out Of Range with a big Triangle

with a ! inside. Then underneath it says in this order H:74.9KHz, V:60Hz, Max:

1280x1024. The stumper is is that I HAVE THE LATEST DRIVERS for everything

I've had no cpu problems and haven't made any drastic changes to my pc

since the last time I played it which was about a month ago. My current

resolution is 1024x768 at 32bit color. My DPI is 96(normal) and my refresh

rate is 60 Hertz. I've tried other games like Hitman Blood money, Max Payne 2

,Painkiller and Fear and they all work with no problem. I even tried different

resolutions and still got the problem. When I get the error message I can still

hear the game in the background the sound,music,Ect.... but I can't see

anything but the error and I have to use Ctrl+Alt+Delete to exit. If anyone

has any troubleshooting on this problem I appreciate it. Thanks in Advance.


Rob Williams

Staff member
Hmm, try changing your resolution to 1280x1024 and then try the game again. Usually an out of range message appears when you are trying a higher frequency or resolution than your monitor can handle. So... it's almost as if that game is trying to initialize with something that's not supported.

If there is an out-of-game configuration tool for that game, you may want to give that a try and make sure it's settings are correct.


The One, The Only...
Why is his post double spaced?

I would concur with rob that the game changes the resolution to a ~ or resolution that is out of range for your monitor. When my rig is hooked up to my 32" I run across this problem from time to time and recieve a simular message.

Happy gaming when you get it fixed though :)


Thanks for the advice thus far. I tried the 1280x1024 resolution and nothing?

I haven't seen any outside configuration options but I'll check again. The

strange thing is that I can still HEAR the Game I just can't SEE it. I can get

to the in game menu screen bucause I can hear the defult sound when you

cycle through the menu choices behind the error screen I just can't see what

the hell I'm doing so that I can try and change something. I'm hoping that it

is an game setting issue and not something more serious. Although if

something did change I couldn't for the life of me tell you how?


Have you tried to find the option settings in regedit or an options folder in the game's folder?

Unfortunately I could not find any options in regedit or the game folder. I only found a readme file that talks about the different options but no where to change anything. I also Uninstalled\Reinstalled the game but no luck.

Here is a picture of the error message hope it shows?


  • DSC03625usecroped.jpg
    122.1 KB · Views: 674


Soup Nazi
The game is running the resolution at a rate (whether it's the resolution or refresh rate, I dunno) that your monitor doesn't support.
You need to hook it up to another monitor and set the resolution to the rate your monitor supports then hook your LCD up and gogo GTA.


I Fixed the problem YES!!!!!! In my continuing search to find the answer I went into the my documents GTA San Andreas User Files Folder where save files and user track files are located and there was a file called gta_sa.set I had seen the file before when the game was working so I didn't think twice about it at first. Then I thought maybe .set stands for settings DUH! SO I saved the file to another folder(just in case), deleted it and restarted the game and it worked the game came up. It's very odd but it works now so thanks to everyone for your help in the matter:)


The One, The Only...
You welcome... (and here i thought i was the least likely to actually solve any problem)

I had a simular problem once with some game i was playing though. ;-p