****... once again. After getting new ram back from OCZ and installing my 9800gx2 I get IRQL_NOT_LESS_OR_EQUAL Below it says 0x0000000A and some other crap can anyone help me fix this? I'm so stressed out from all this crap I have been out a computer for 3 weeks now this.


The Tech Wizard
Try taking out the ram, then switching them in their same slots....I had that happen when I tried putting mine into another machine.
If you had a mobo like the EVGA 780i, it would tell you what the problem was, I had code 52, which was failed memory test.
And re seat the video card

:techgage::techgage: Merlin :techgage::techgage:
Last edited:

Greg King

I just kinda show up...
Staff member
Do you have any spare memory laying around you can test it with? Even if it's something small, just throw something in there to get it to boot up. It could be foul drivers. Try uninstalling your NVIDIA drivers and reinstalling them.

I'm sure you already have read through this page at Microsoft. One other thing you can try is resetting your BIOS to it's default settings. This could be caused by any number of reasons but by eliminating one possibility at a time, you take virtually all guessing out of the equation.

Good luck. If you need anymore help, we're always here. I will do what I can to research it further.
Just want to let you guys know I took your advice. I removed my ram and re-seated them. Also reinstalled Drivers in Safe Mode. My computer hasn't crashed for 24 hours now. Check out the 9800gx2 performance page for Benchmarks very soon now.

Rob Williams

Staff member
Good to know that the problem is solved (hopefully). Three weeks without a main rig is rough.