Asus Sabertooth 990FX R2.0 boots twice....

Discussion in 'Motherboards' started by Cobra26, Apr 9, 2014.

  1. Cobra26

    Cobra26 E.M.I.

    53
    0
    Dec 27, 2008
    Hi all,

    Maybe one of you guys can help me out here are my specs: (its a new build btw)

    Asus Sabertooth 990FX R2.0 MB (latest bios)
    AMD FX-9590 CPU
    Corsair TX850 PSU
    XFX R7 250 Core Edition Passive GPU
    Kingston KHX 1600C9D3K4/8GX 1.65V (4 x 2 GB) RAM
    Samsung 840 EVO 120GB SSD
    Intel 40GB SSD

    Cpu, vrm and nb are all costum watercooled with a XSPC RX480 rad. Temps Idle cpu = 25c to 28c at full load p95 its 52c my vrm idles at around 24c to 28c at p95 its 53c nb stays pretty much at 33c to 35c. So cooling should be good enough.

    When i turn on the pc it boots (dual boot) to grub menu giving me the choice whether to boot into W7 or ubuntu if i boot into w7 i get to the desktop and then 2 or 3 sec later it reboots after that i can use my pc with no further issues. The same happened with booting into Ubuntu when i enter desktop 2 or 3 sec later it reboots...when i restart then there are no issues.

    Things i have done so far:

    Disconnecting my W7 ssd and ONLY use my ubuntu ssd -->failed
    Reinstalled ubuntu 12.04 lts (no dual boot) -->failed
    Run Memtest for 7 hours--> no errors
    Upon booting there are no error leds nor error sounds from the mb speaker.
    Ive done a CMOS reset-->failed
    Tried to use D.O.C.P. to use the native timings on my ram ie 1600mhz at 9-9-9-27 @1.65v-->failed. (maybe i should manualy set the timings if yes how?)

    Some said i should up the vcore but this cpu already has 1.5v and is factory overclocked thats why i bought it to not fiddle with the bios settings. After the second reboot i have no further issues......

    Any help is much appreciated thanks in advance.
     
  2. Cobra26

    Cobra26 E.M.I.

    53
    0
    Dec 27, 2008
    No one? Im at a loss here...
     
  3. madmat

    madmat Soup Nazi

    1,366
    0
    Jun 16, 2005
    No soup for you!
    It sounds software related to me. Do you have a spare HDD you could hook up and put a clean OS install on? Sans GRUB, just straight into a single OS on the drive. That would tell you if it's hardware or software for certain because if it's able to boot into a single OS and stay running then the hardware isn't the issue. If, on the other hand, it continues to boot, load the OS and reboot then there's an issue with the MB or possibly with the PSU. The PSU might be losing the power on signal.
     
  4. Rob Williams

    Rob Williams Editor-in-Chief Staff Member Moderator

    12,080
    1
    Jan 12, 2005
    Atlantic Canada
    Failed how? It sounds like it didn't want to boot into Ubuntu because the GRUB bootloader is stored on the W7 SSD. But if that's the case, this confuses me even more:

    You've done a CMOS reset, but have you updated to the latest EFI? Even if the EFI you have -is- the latest, I'd re-flash it. I've had issues on ASUS motherboards in the past where I've had to do just that to fix some odd problem.

    I'm with madmat; it's worth testing on a clean drive to see if the problem persists there. You said that installing Ubuntu fresh to that SSD "failed", but I am not sure if you mean the problem persisted, or if it simply didn't boot (if it didn't boot, it sounds like the installer didn't write the bootloader during install... you might have to force that somehow).

    None of this sounds software-related to me, though, given the fact it happens in both OSes.
     
  5. Cobra26

    Cobra26 E.M.I.

    53
    0
    Dec 27, 2008
    Thanks for the replies guys,

    I think i solved the problem, btw i did a celan install of both w7 and ubuntu without using grub and both had teh same boot issues. So i then tried another graphics card which i know works 100% but the problem persisted...the last thing i could do is swap PSU from a Corsair TX850 to a Corsair HX650...this did the trick i had no reboot...ive shut down the computer for a cold boot again turned it on and again no reboot. Ive shut the pc down again removed the psu cable from the wall and re attached everything up again turned it on and again no reboot. So the TX850 was either faulty OR incompatibe with my motherboard and/or cpu.

    650watt is kind of low for my cpu so i purchased a Corsair AX760 hooked everything up tripple checked everything and so far everything is working no more reboots. I hope it stays this way..
     
  6. Rob Williams

    Rob Williams Editor-in-Chief Staff Member Moderator

    12,080
    1
    Jan 12, 2005
    Atlantic Canada
    Now that you've figured out the issue, I feel like kind of an idiot. I should have thought of it being a PSU issue! Either way, glad you finally got to the bottom of it. Hopefully it'll be smooth-sailing from here-on-out.
     

Share This Page